MAVERICK ET-73... - BBQ Central

Go Back   BBQ Central > Corporate Administration > General (Non-BBQ) Discussion
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-11-2006, 04:15 PM   #1
Web Celeb
 
Greg Rempe's Avatar


 
Join Date: Jan 2005
Location: Cleveland, Ohio
Posts: 8,177
MAVERICK ET-73...

Well, lets forgoe the bashing me for being an idiot...I cut the power supple to the Rx...but Smokein soldered it back for me...now that it is back together, it is not making any sounds...I don't have the directions anymore...does anyone know if there is an all quite thing?

Thanks in advance for the help and not making fun of me...BILL and Finney!!
__________________

__________________
Host of The BBQ Central Radio Show
www.thebbqcentralshow.com
Greg Rempe is offline   Reply With Quote
Old 06-11-2006, 04:20 PM   #2
Guest
 
Posts: n/a
Re: MAVERICK ET-73...

Quote:
Originally Posted by Greg Rempe
Well, lets forgoe the bashing me for being an idiot...I cut the power supple to the Rx...but Smokein soldered it back for me...now that it is back together, it is not making any sounds...I don't have the directions anymore...does anyone know if there is an all quite thing?

Thanks in advance for the help and not making fun of me...BILL and Finney!!
If you don't tell us how you did it, I'm goin' all out on ya!
  Reply With Quote
Old 06-11-2006, 05:25 PM   #3
Official BBQ Central Mark
 
Larry Wolfe's Avatar


 
Join Date: Jan 2005
Location: Bealeton, Virginia
Posts: 14,969
Re: MAVERICK ET-73...

Quote:
Originally Posted by Greg Rempe
Well, lets forgoe the bashing me for being an idiot...I cut the power supple to the Rx...but Smokein soldered it back for me...now that it is back together, it is not making any sounds...I don't have the directions anymore...does anyone know if there is an all quite thing?

Thanks in advance for the help and not making fun of me...BILL and Finney!!
YOU'RE AN IDIOT! www.spellcheck.com
__________________
Larry Wolfe
Visit the Wolfe Pit
Wolfe Rub Recipes
Larry Wolfe is offline   Reply With Quote
Old 06-11-2006, 05:31 PM   #4
Guest
 
Posts: n/a
Re: MAVERICK ET-73...

[quote=Larry Wolfe][quote="Greg Rempe":3asfiloz]Well, lets forgoe the bashing me for being an idiot...I cut the power [b]supple[/b] to the Rx...but Smokein soldered it back for me...now that it is back together, it is not making any sounds...I don't have the directions anymore...does anyone know if there is an all [b]quite [/b]thing?

Thanks in advance for the help and not making fun of me...BILL and Finney!! [/quote]

YOU'RE AN IDIOT! [url="http://www.spellcheck.com"]www.spellcheck.com[/url][/quote:3asfiloz]
Glad it's not my turn... 8-[
  Reply With Quote
Old 06-11-2006, 05:32 PM   #5
Web Celeb
 
Greg Rempe's Avatar


 
Join Date: Jan 2005
Location: Cleveland, Ohio
Posts: 8,177
Any way...I was reading a thread on the TVWB site saying to take the antenna from the inside and run it out side the Rx for better reception distance...in the thread the guy said the "black" wire was the antenna. Well, not bothering to check for myself, I disconnected the "black" wire...it was the ground!

The green wire was the antenna, which this guy made no mention of...anyway, the power is back on, the distance is MUCH better but there is no sound!!

So, enough of the "I'm an idiot" comments, I know that, and how about a little help!!
__________________
Host of The BBQ Central Radio Show
www.thebbqcentralshow.com
Greg Rempe is offline   Reply With Quote
Old 06-11-2006, 05:34 PM   #6
Official BBQ Central Mark
 
Larry Wolfe's Avatar


 
Join Date: Jan 2005
Location: Bealeton, Virginia
Posts: 14,969
Quote:
Originally Posted by Greg Rempe
Any way...I was reading a thread on the TVWB site saying to take the antenna from the inside and run it out side the Rx for better reception distance...in the thread the guy said the "black" wire was the antenna. Well, not bothering to check for myself, I disconnected the "black" wire...it was the ground!

The green wire was the antenna, which this guy made no mention of...anyway, the power is back on, the distance is MUCH better but there is no sound!!

So, enough of the "I'm an idiot" comments, I know that, and how about a little help!!
Oh come on, it's all in fun.............................























you're still an idiot! www.gurueyelethelp.com
__________________
Larry Wolfe
Visit the Wolfe Pit
Wolfe Rub Recipes
Larry Wolfe is offline   Reply With Quote
Old 06-11-2006, 05:37 PM   #7
Guest
 
Posts: n/a
Quote:
Originally Posted by Larry Wolfe
...you're still an idiot! www.gurueyelethelp.com
:lmao: :lmao: 8-[
  Reply With Quote
Old 06-11-2006, 05:40 PM   #8
Official BBQ Central Mark
 
Puff's Avatar


 
Join Date: Feb 2006
Location: Warren, Mi.
Posts: 12,331
You reffered to me as an idiot so..........no help [-(
__________________
Pitboss/ Sous Chef/ Manager at Holiday Market Smokehouse
Royal Oak Mi.
Puff is offline   Reply With Quote
Old 06-11-2006, 06:44 PM   #9
Moderator
 
Nick Prochilo's Avatar
 
Join Date: Jan 2005
Location: Long Island, N.Y.
Posts: 16,367
Re: MAVERICK ET-73...

[quote=The Joker]
Quote:
Originally Posted by "Greg Rempe":375yigfx
Well, lets forgoe the bashing me for being an idiot...I cut the power supple to the Rx...but Smokein soldered it back for me...now that it is back together, it is not making any sounds...I don't have the directions anymore...does anyone know if there is an all quite thing?

Thanks in advance for the help and not making fun of me...BILL and Finney!!
If you don't tell us how you did it, I'm goin' all out on ya! [/quote:375yigfx]

Didn't you pull a wire out of one of your devices recently? Some where with the picture of the briquets lined up like little indians waiting to burn.
__________________
I hope this isn't negative!
Nick Prochilo is offline   Reply With Quote
Old 06-11-2006, 06:50 PM   #10
Guest
 
Posts: n/a
Re: MAVERICK ET-73...

[quote=Nick Prochilo][quote="The Joker":2hqgm4oq]
Quote:
Originally Posted by "Greg Rempe":2hqgm4oq
Well, lets forgoe the bashing me for being an idiot...I cut the power supple to the Rx...but Smokein soldered it back for me...now that it is back together, it is not making any sounds...I don't have the directions anymore...does anyone know if there is an all quite thing?

Thanks in advance for the help and not making fun of me...BILL and Finney!!
If you don't tell us how you did it, I'm goin' all out on ya! [/quote:2hqgm4oq]

Didn't you pull a wire out of one of your devices recently? Some where with the picture of the briquets lined up like little indians waiting to burn.[/quote:2hqgm4oq]
Oh, you mean the broken wires under the shrink tubing. Nope, didn't pull them out or cut them ~ They just broke right where they always bend coming out from the fan housing. No strain relief!
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.